CyberSource API Versions

CyberSource creates a new API version each month for that month’s software release. The new API version includes new fields and services to support that month’s new features. You can continue using previous API versions because CyberSource does not EOL previous API versions.

When CyberSource EOLs API fields and services for security reasons or because a feature has been EOL’d, the other fields and services in the API version are still available.
 
CyberSource recommends that you develop your software to use the latest version of the CyberSource API. When you update your system to use new CyberSource features, you must use the latest version of the API.